Commit 863e5f6c authored by RiotRobot's avatar RiotRobot
Browse files

Reset matrix-react-sdk back to develop branch

parent 4e6836d0
......@@ -8229,23 +8229,6 @@ matrix-events-sdk@^0.0.1-beta.7:
resolved "https://registry.yarnpkg.com/matrix-events-sdk/-/matrix-events-sdk-0.0.1-beta.7.tgz#5ffe45eba1f67cc8d7c2377736c728b322524934"
integrity sha512-9jl4wtWanUFSy2sr2lCjErN/oC8KTAtaeaozJtrgot1JiQcEI4Rda9OLgQ7nLKaqb4Z/QUx/fR3XpDzm5Jy1JA==
 
matrix-js-sdk@18.0.0:
version "18.0.0"
resolved "https://registry.yarnpkg.com/matrix-js-sdk/-/matrix-js-sdk-18.0.0.tgz#2452ca9e80e90180de4591960a3a338151c94446"
integrity sha512-P7PI2nQs7BfjkEATgVtQK3ix1DqIYBiDsVo9nSwJcG2vqq+Mf2PnnuPtU6/ZQBoUNhMbFCd8XCaxsPnE6XqnEA==
dependencies:
"@babel/runtime" "^7.12.5"
another-json "^0.2.0"
browser-request "^0.3.3"
bs58 "^4.0.1"
content-type "^1.0.4"
loglevel "^1.7.1"
matrix-events-sdk "^0.0.1-beta.7"
p-retry "^4.5.0"
qs "^6.9.6"
request "^2.88.2"
unhomoglyph "^1.0.6"
"matrix-js-sdk@github:matrix-org/matrix-js-sdk#develop":
version "18.0.0"
resolved "https://codeload.github.com/matrix-org/matrix-js-sdk/tar.gz/2f540e31a5dd266a463f65c07eec19024bfc5762"
......@@ -8270,10 +8253,9 @@ matrix-mock-request@^1.2.3:
bluebird "^3.5.0"
expect "^1.20.2"
 
matrix-react-sdk@3.45.0:
"matrix-react-sdk@github:matrix-org/matrix-react-sdk#develop":
version "3.45.0"
resolved "https://registry.yarnpkg.com/matrix-react-sdk/-/matrix-react-sdk-3.45.0.tgz#095aa904bbeea0b485c00e08fa3b2d67d2955ddd"
integrity sha512-YjpHS/Ek7XbqJbk8L20M9e3hjS1EOwL3iinXLllMkueaoTUnQt5P3iVWjhs3MV2k0naGwPCUfh8tTPZQ9A9bQQ==
resolved "https://codeload.github.com/matrix-org/matrix-react-sdk/tar.gz/d214387c88d991935ca9c7775e47a2cf9dd1d972"
dependencies:
"@babel/runtime" "^7.12.5"
"@sentry/browser" "^6.11.0"
......@@ -8311,7 +8293,7 @@ matrix-react-sdk@3.45.0:
matrix-analytics-events "github:matrix-org/matrix-analytics-events.git#a0687ca6fbdb7258543d49b99fb88b9201e900b0"
matrix-encrypt-attachment "^1.0.3"
matrix-events-sdk "^0.0.1-beta.7"
matrix-js-sdk "18.0.0"
matrix-js-sdk "github:matrix-org/matrix-js-sdk#develop"
matrix-widget-api "^0.1.0-beta.18"
minimist "^1.2.5"
opus-recorder "^8.0.3"
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment